Set up Loud MLedit

This section includes information on how to setup Loud ML and get it running, including:

  • Downloading
  • Installing
  • Starting
  • Configuring

Supported platformsedit

The matrix of officially supported operating systems is:

Table 1. Supported Operating Systems

DistributionVersion

Linux CentOS 7

>= 7.3

Linux Debian 9

stretch


Loud ML is tested on the listed platforms, but it is possible that it will work on other platforms too.

TensorFlow Versionedit

Loud ML requires at least TensorFlow 1.3 in order to run.

We recommend using the standard version provided by Google.